【重要】iOS4.3.5以前のiOSに対するサポートについて

お客様各位


いつもお世話になります。
MobiConnectサポート窓口です。

平素は、MobiConnectをご利用いただき、誠にありがとうございます。


現在、iOS端末向けに提供しておりますMobiConnectのクライアントアプリケーションですが、
iOS 4.3.5以下のOSにつきましては、7月31日をもってサポートを終了させていただくことになりましたので、ご案内いたします。


サポート終了の理由といたしましては、Apple社が提供・サポートする正規開発環境が、
iOS6のリリースより、iOS4.3.5以下のサポートを廃止したことによるものです。
この為、iOSに係る不具合等があった場合も、iOS4.3.5以下のOSにつきましては
アプリケーションを改修し対応することができない状況となっております。

以上の理由より、iOS4.3.5以下のOSに対するサポートを終了せていただきます。

現在、iOS4.3.5以下のOSをご利用のお客様は、OSを最新バージョンにアップデートすることで、
引き続きサポートを受けられます。


尚、7月31日までは、iOS4.3.5以下のOSをご利用のお客様につきましても、
操作等に関する技術的お問い合わせのみ、引き続き、対応させていただきます。
しかしながら、iOS4.3.5以下のOSに対するMobiConnctクライアントアプリケーションの
不具合等の対応はできませんので、ご了承の程、お願い申し上げます。


今後ともMobiConnectをどうぞよろしくお願いいたします。

 

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

記事コメントは受け付けていません。
Powered by Zendesk